1.2. Requirements

Requirements of the plugin are as follows:

  • PHP version >= 7.2: Most of the hosting services let you change the PHP version by using their panel. If your PHP version does not satisfy this requirement, you can change it in your control panel or ask for help from your hosting company’s support team. Note that older versions of PHP are not supported anymore and, hence, they are not safe to use.

  • PHP extensions:

  • WP-Cron: This is already enabled by most servers. However, certain shared hosting companies disable this. As it is explained in WP-Cron page of WordPress, WordPress itself needs this feature to run properly. Therefore, it is recommended that you choose a hosting company that does not disable this feature. If this feature is not enabled, the plugin cannot save posts automatically.

Note

In case that one of the required PHP extensions is not enabled in your server, most of the time, you can use your server’s control panel to select which extensions are enabled. If you do not know how to reach your control panel or how to enable the extensions, you can ask your hosting company’s support team to guide you or to do it for you.